<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
	  <base href="http://www.ttistextiledigest.com/inter-news/inter-technologyinnovation/item/6659-innovations-at-the-index-2017-customer-benefit-from-greater-flexibility.html" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="'Oerlikon Neumag', 'Index 2017', 'EPA- and HEPA-class filters' " />
  <meta name="title" content="Innovations at the Index 2017: Customer benefit from greater flexibility " />
  <meta name="author" content="Administrator" />
  <meta name="description" content=""Innovations at the Index 2017: Customer benefit from greater flexibility"" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>www.ttistextiledigest.com - Innovations at the Index 2017: Customer benefit from greater flexibility </title>
  <link href="/templates/ttistextiledigest/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="/media/system/css/modal.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ttistextiledigest/css/jquery.jcarousel.css" type="text/css" />
  <link rel="stylesheet" href="/templates/ttistextiledigest/css/fashionbiz/skin.css" type="text/css" />
  <link rel="stylesheet" href="http://www.ttistextiledigest.com/modules/mod_superfishmenu/tmpl/css/superfish.css" type="text/css" />
  <link rel="stylesheet" href="http://www.ttistextiledigest.com/templates/ttistextiledigest/css/menu.css" type="text/css" media="all"  />
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/modal.js"></script>
  <script type="text/javascript" src="http://www.ttistextiledigest.com/components/com_k2/js/k2.js"></script>
  <script type="text/javascript" src="/templates/ttistextiledigest/js/yetii.js"></script>
  <script type="text/javascript" src="/templates/ttistextiledigest/js/jquery132.js"></script>
  <script type="text/javascript" src="/templates/ttistextiledigest/js/jquery_noconflict.js"></script>
  <script type="text/javascript" src="/templates/ttistextiledigest/js/jquery.jcarousel.js"></script>
  <script type="text/javascript" src="/templates/ttistextiledigest/js/flexbanner.js"></script>
  <script type="text/javascript" src="http://www.ttistextiledigest.com/modules/mod_superfishmenu/tmpl/js/jquery.event.hover.js"></script>
  <script type="text/javascript" src="http://www.ttistextiledigest.com/modules/mod_superfishmenu/tmpl/js/supersubs.js"></script>
  <script type="text/javascript" src="http://www.ttistextiledigest.com/modules/mod_superfishmenu/tmpl/js/superfish.js"></script>
  <script type="text/javascript">

		window.addEvent('domready', function() {

			SqueezeBox.initialize({});

			$$('a.modal').each(function(el) {
				el.addEvent('click', function(e) {
					new Event(e).stop();
					SqueezeBox.fromElement(el);
				});
			});
		});var K2RatingURL = 'http://www.ttistextiledigest.com/';jQuery(document).ready(
		function(){
			jQuery("#gallery").jcarousel({
				visible: 5
			});
			
			jQuery("#gallery a").click(function(e){
				e.preventDefault();
				var event_owner = jQuery(this);
				jQuery("#main_image img").attr("src", event_owner.attr("href"));
			});
			
			
		}
	);jQuery(function($){ $("ul.sf-menu").supersubs({minWidth:10, maxWidth:30, extraWidth:0}).superfish({hoverClass:'sfHover', pathClass:'active', pathLevels:0, delay:800, animation:{opacity:'show'}, speed:'def', autoArrows:0, dropShadows:0}) });
jQuery.event.special.hover.delay = 100;
jQuery.event.special.hover.speed = 100;
jQuery(function($){ $("ul.sf-menu-right").superfish({hoverClass:'sfHover', pathClass:'active', pathLevels:0, delay:800, animation:{opacity:'show'}, speed:'def', autoArrows:0, dropShadows:0}) });
jQuery.event.special.hover.delay = 100;
jQuery.event.special.hover.speed = 100;

  </script>

	<link rel="stylesheet" href="/templates/ttistextiledigest/css/template.css" type="text/css" />
	<!--[if IE]>
		<link href="/templates/ttistextiledigest/css/ieonly.css" rel="stylesheet" type="text/css" />
	<![endif]-->
</head>
<body>
<div id="wrapper">
	<!--HEADER-->
	<div class="header">
		<div class="top">
			<div class="edition">
				Switch to: <a href="/home/itemlist.html?layout=category"><img height="20" width="24" src="http://www.ttisfashionbiz.com/images/stories/th.png" alt="th" style="vertical-align: top;" /></a>
			</div>
			<div class="now">
								10 April 2017					
				12:39PM			</div>
		</div>
		<div class="main">
			<a href="/" class="textile-logo"><img src="/templates/ttistextiledigest/images/logo.png" width="409" height="82" alt="FashionBiz" class="png" /></a>
			
			<div class="menu-profile">
				<div id="k2ModuleBox182" class="k2LoginBlock ">
	<ul>
		<!--
	    <li><a href="/component/user/reset.html">Forgot your password?</a></li>
	    <li><a href="/component/user/remind.html">Forgot your username?</a></li>
	    -->
	    	    	<li><a href="/component/user/register.html">Sign Up</a></li>
	    		<li class="last"><a href="/component/user/login.html">Login</a></li>
	</ul>
</div>

			</div>
			<div id="search">
<div id="k2ModuleBox22" class="k2SearchBlock ">
  <form action="/inter-news/inter-technologyinnovation/itemlist/search.html" method="get">
        
    <input name="searchword" maxlength="100" alt="Search" class="searchfield inputbox" type="text" size="100" value="search..." onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" />
    
            <input type="submit" value="Search" class="submit button" onclick="this.form.searchword.focus();"/>
          </form>
</div>
</div>
		</div>
		<div class="navigation">
			<ul class="menu sf-menu sf-horizontal"><li class="first-child item221"><a href="/inter-home.html"><span>Home</span></a></li><li class="parent active item222"><a href="/inter-news.html"><span>News</span></a><ul><li class="first-child item223"><a href="/inter-news/inter-corporates-news.html"><span>Corporates News</span></a></li><li class="item224"><a href="/inter-news/inter-dyes-a-chemicals.html"><span>Dyes &amp; Chemicals</span></a></li><li class="item225"><a href="/inter-news/inter-economy.html"><span>Economy</span></a></li><li class="item226"><a href="/inter-news/inter-fabrics.html"><span>Fabrics</span></a></li><li class="item227"><a href="/inter-news/inter-fibers-a-yarns.html"><span>Fibers &amp; Yarns</span></a></li><li class="item228"><a href="/inter-news/inter-logisticssuppy-chain.html"><span>Logistics/ SCM</span></a></li><li class="item229"><a href="/inter-news/inter-policy-a-regulation.html"><span>Policy &amp; Regulation</span></a></li><li class="item230"><a href="/inter-news/inter-technical-textiles.html"><span>Technical Textiles</span></a></li><li id="current" class="active item231"><a href="/inter-news/inter-technologyinnovation.html"><span>Technology/Innovation</span></a></li><li class="item232"><a href="/inter-news/inter-trade.html"><span>Trade</span></a></li><li class="item233"><a href="/inter-news/inter-trade-agreement.html"><span>Trade Agreement</span></a></li><li class="item234"><a href="/inter-news/inter-trade-fair.html"><span>Trade Fair</span></a></li><li class="item235"><a href="/inter-news/inter-trend.html"><span>Trend</span></a></li><li class="last-child item236"><a href="/inter-news/inter-other.html"><span>Other</span></a></li></ul></li><li class="item237"><a href="/inter-video.html"><span>Video</span></a></li><li class="parent item244"><a href="/inter-articles.html"><span>Articles</span></a><ul><li class="first-child item245"><a href="/inter-articles/inter-company-focus.html"><span>Company Focus</span></a></li><li class="item246"><a href="/inter-articles/inter-industry-outlook.html"><span>Industry Outlook</span></a></li><li class="item247"><a href="/inter-articles/inter-new-products.html"><span>New Products</span></a></li><li class="item248"><a href="/inter-articles/inter-opinion.html"><span>Opinion</span></a></li><li class="item249"><a href="/inter-articles/inter-technology.html"><span>Technology</span></a></li><li class="last-child item250"><a href="/inter-articles/inter-textile-insighttrend.html"><span>Textile Insight/Trend</span></a></li></ul></li><li class="parent item251"><a href="/inter-calendar.html"><span>Calendar</span></a><ul><li class="first-child item252"><a href="/inter-calendar/inter-seminar.html"><span>Seminar</span></a></li><li class="last-child item253"><a href="/inter-calendar/inter-trade-fair.html"><span>Trade Fair</span></a></li></ul></li><li class="item254"><a href="/inter-photo-news.html"><span>Photo news</span></a></li><li class="parent item255"><a href="/inter-statistics.html"><span>Statistics</span></a><ul><li class="first-child item256"><a href="/inter-statistics/inter-thailand.html"><span>Thailand</span></a></li><li class="last-child item259"><a href="/inter-statistics/inter-global.html"><span>Global</span></a></li></ul></li><li class="parent item257"><a href="/inter-education.html"><span>Education</span></a><ul><li class="first-child item260"><a href="/inter-education/inter-white-paper.html"><span>White Paper</span></a></li><li class="item261"><a href="/inter-education/inter-article.html"><span>Article</span></a></li><li class="item262"><a href="/inter-education/inter-news.html"><span>News</span></a></li><li class="item263"><a href="/inter-education/inter-opinion.html"><span>Opinion</span></a></li><li class="last-child item264"><a href="/inter-education/inter-useful-link.html"><span>Useful Link</span></a></li></ul></li></ul>
<ul class="menu-right sf-menu-right sf-horizontal"><li class="first-child item267"><a href="http://www.ttisonlinedirectory.com/"><span>Online Directory</span></a></li><li class="item268"><a href="/inter-e-newsletter.html"><span>E-Newsletter</span></a></li><li class="last-child item269"><a href="/inter-classified.html"><span>Classified</span></a></li></ul>

			<div class="rightmenu">
				
			</div>
		</div>
	</div>

	<!-- BREADCRUMB-->
			<div class="breadcrumb">
<a href="http://www.ttistextiledigest.com/">HOME</a>&nbsp;>&nbsp;<a href="/inter-home.html">International</a>&nbsp;>&nbsp;<a href="/inter-news.html">News</a>&nbsp;>&nbsp;<a href="/inter-news/inter-technologyinnovation.html">Technology/Innovation</a>&nbsp;>&nbsp;Innovations at the Index 2017: Customer benefit from greater flexibility </div>
			<!-- CONTAINER -->
			<div class="container">
			
			<div class="content">
									
					
				<div id="google_translate_element"></div><script>
function googleTranslateElementInit() {
  new google.translate.TranslateElement({
    pageLanguage: 'th',
    layout: google.translate.TranslateElement.InlineLayout.SIMPLE
  }, 'google_translate_element');
}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>

				<div class="double-column">
					<div class="column-1">							
							
					</div>
					<div class="column-2">
							
								
					</div>
				</div>
				<div class="clear"></div>
								
				<div class="double-column">
					<div class="column-1">							
							
					</div>
					<div class="column-2">
							
							
					</div>
				</div>			
				<div class="clear"></div>
				
												<div class="component">
<!-- Start K2 Item Layout -->
<span id="startOfPageId6659"></span>
<div id="k2Container" class="itemView">
	<div class="details">
		
		<!-- Plugins: BeforeDisplay -->
				<!-- K2 Plugins: K2BeforeDisplay -->
		
		<div id="latest-news-title" class="details-title"></div>
		<div class="details-heading">
			<h2>Innovations at the Index 2017: Customer benefit from greater flexibility </h2>
			<div class="author">
				<!-- Date created -->
									06 Apr 17													,&nbsp;
								<!-- Item Author -->
									Administrator							</div>
			<div class="review">
				<ul>
					<li class="review-number">0</li>
				</ul>
				<div class="itemRatingForm">
					<ul class="itemRatingList">
						<li class="itemCurrentRating" id="itemCurrentRating6659" style="width:0%;"></li>
						<li><a href="#" rel="6659" title="1 star out of 5" class="one-star">1</a></li>
						<li><a href="#" rel="6659" title="2 stars out of 5" class="two-stars">2</a></li>
						<li><a href="#" rel="6659" title="3 stars out of 5" class="three-stars">3</a></li>
						<li><a href="#" rel="6659" title="4 stars out of 5" class="four-stars">4</a></li>
						<li><a href="#" rel="6659" title="5 stars out of 5" class="five-stars">5</a></li>
					</ul>
					<div id="itemRatingLog6659" class="itemRatingLog"></div>
					<div class="clr"></div>
				</div>
			</div>			
		</div>
		
		<!-- Plugins: AfterDisplayTitle -->
				<!-- K2 Plugins: K2AfterDisplayTitle -->
				
		<div class="itemBody">
			
			<!-- Plugins: BeforeDisplayContent -->
						<!-- K2 Plugins: K2BeforeDisplayContent -->
						
												<!-- Item introtext -->
			 		<div class="itemIntroText"><p><strong>Oerlikon Neumag presents innovative electro-charging unit for meltblown systems </strong></p>
<p> </p>
<p>Neumünster, April 4, 2017 – Oerlikon Neumag will be premiering its newly-developed concept for electrostatically charging meltblown nonwovens at the Index 2017 in Geneva. The new in-line charging unit differs from other concepts currently available on the market as a result of its high level of flexibility when charging the most diverse nonwoven products, particularly in the case of nonwovens with lower basis weights and tenacities.</p>
</div>
											 		<!-- Item fulltext -->
			 		<div class="itemFullText">
<p> </p>
<p><strong><img width="500" height="375" src="/images/stories/Article2017/ONE_Meltblown_electro-charging-unit.jpg" alt="Innovations at the Index 2017: Customer benefit from greater flexibility " /></strong></p>
<p><span style="font-size: 8pt;"><em>The Oerlikon Neumag electro-charging unit can be used to manufacture EPA- and HEPA-class filters</em></span></p>
<p><em><br /></em></p>
<p><strong> </strong></p>
<p>Users can set the optimum charging condition depending on the filter application. High wrapping angles at the guide rollers ensure optimum charging, which can be carried out on both sides, positive and negative. Laboratory trials have shown that – in conjunction with the Oerlikon Neumag meltblown technology – the Oerlikon Neumag charging unit can also be used to manufacture EPA- and HEPA-class filters. To this end, an H14-class filter with an efficiency of 99.995% was produced with an overall pressure loss of less than 100 Pa.</p>
<p> </p>
<p><strong>Electro-charging for superior filter separation performance </strong></p>
<p>Oerlikon Neumag meltblown technology is one of the most efficient methods for producing very fine and highly-separating filter media made from plastic fibers. Depending on the application, the pore size of a meltblown nonwoven material ranges from 5 to 40 µm. Here, smaller pores increase the mechanical filtration performance, albeit at the expense of higher pressure losses. The fineness of the meltblown fibers used for filter media lies in the 200 to 2,500 nm range. However, even fibers with nanoscale fineness are often not sufficient to separate the finest particles from air or liquid flows. Electrostatically charging filter media can significantly and inexpensively improve the filter performance without increasing the throughput resistance.</p>
<p> </p>
<p> </p></div>
			 				  				<div class="clr"></div>
						<div class="end-story">
				<div class="print">
					<a class="itemPrintLink" href="/inter-news/inter-technologyinnovation/item/6659-innovations-at-the-index-2017-customer-benefit-from-greater-flexibility.html?tmpl=component&amp;print=1" onclick="window.print();return false;">
						<span>Print</span>
					</a>
				</div>
				<div class="send-friend">
					<a class="itemEmailLink" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" href="/component/mailto/?tmpl=component&amp;link=aHR0cDovL3d3dy50dGlzdGV4dGlsZWRpZ2VzdC5jb20vaW50ZXItbmV3cy9pbnRlci10ZWNobm9sb2d5aW5ub3ZhdGlvbi9pdGVtLzY2NTktaW5ub3ZhdGlvbnMtYXQtdGhlLWluZGV4LTIwMTctY3VzdG9tZXItYmVuZWZpdC1mcm9tLWdyZWF0ZXItZmxleGliaWxpdHkuaHRtbA%3D%3D">
						Send to Friends
					</a> | 
				</div>
			</div>
			<!-- Plugins: AfterDisplayContent -->
						<!-- K2 Plugins: K2AfterDisplayContent -->
						<div class="clr"></div>
			<!-- related and more -->
			<div class="double-column">
				<!-- related -->
				<div class="column-1">
										<div class="box" id="related-news">
						<div class="title-smaller"></div>
						<div class="more-box-content">
							<ul>
															</ul>
						</div>
					</div>
				</div>
				<!-- more -->
				<div class="column-2">
										<div class="box" id="more-news">
						<div class="title-smaller"></div>
						<div class="more-box-content">
							<ul>
																																				<li>
											<a href="/inter-news/inter-technologyinnovation/item/2651-cut-down-on-your-bed-partners.html">Cut Down On Your Bed Partners with Amicor® Breathe Fibers</a>
										</li>
																																													<li>
											<a href="/inter-news/inter-technologyinnovation/item/2657-cut-down-on-your-bed-partners-with-amicor.html">Cut down on your bed partners with Amicor® Breathe fibers</a>
										</li>
																																													<li>
											<a href="/inter-news/inter-technologyinnovation/item/2772-spartanics-finecut-plus-rotary.html">Spartanics Finecut-Plus-Rotary™ </a>
										</li>
																																													<li>
											<a href="/inter-news/inter-technologyinnovation/item/2802-start-up-firm-to-develop-new-nano-fiber-technology.html">Start-up firm to develop new nano-fiber technology</a>
										</li>
																																													<li class="last">
											<a href="/inter-news/inter-technologyinnovation/item/2867-global-deliveries-of-rapier-and-projectile-looms-surge.html">Global deliveries of rapier and projectile looms surge </a>
										</li>
																								</ul>
						</div>
					</div>
				</div>
			</div>
			<div class="clear"></div>
			<div id="member-comments">
				<div class="title"><a href="#"></a></div>
			
								
											</div>
		</div>		
		
	</div>

	<!-- Plugins: AfterDisplay -->
  	  	<!-- K2 Plugins: K2AfterDisplay -->
  	
	<div class="clr"></div>
</div>
<!-- End K2 Item Layout -->
<!-- JoomlaWorks "K2" (v2.1) | Learn more about K2 at http://k2.joomlaworks.gr -->

</div>
			</div>
							<div class="sidebar">
											
<div id="k2ModuleBox184" class="k2CategoriesListBlock other-categories-news">
	<div id="other-categories-news" class="other-categories">
		<div class="title"></div>
		<div class="other-categories-content">
			<ul class="level0"><li class=""><a href="/inter-news/inter-corporates-news.html"><span>Corporated News</span></a><li class=""><a href="/inter-news/inter-dyes-a-chemicals.html"><span>Dyes & Chemicals</span></a><li class=""><a href="/inter-news/inter-economy.html"><span>Economy</span></a><li class=""><a href="/inter-news/inter-fabrics.html"><span>Fabrics</span></a><li class=""><a href="/inter-news/inter-fibers-a-yarns.html"><span>Fibers & Yarns</span></a><li class=""><a href="/inter-news/inter-logisticssuppy-chain.html"><span>Logistics/Suppy Chain</span></a><li class=""><a href="/inter-news/inter-policy-a-regulation.html"><span>Policy & Regulation</span></a><li class=""><a href="/inter-news/inter-technical-textiles.html"><span>Technical Textiles</span></a><li class=""><a href="/inter-news/inter-technologyinnovation.html"><span>Technology/Innovation</span></a><li class=""><a href="/inter-news/inter-trade.html"><span>Trade</span></a><li class=""><a href="/inter-news/inter-trade-agreement.html"><span>Trade Agreement</span></a><li class=""><a href="/inter-news/inter-trade-fair.html"><span>Trade Fair</span></a><li class=""><a href="/inter-news/inter-trend.html"><span>Trend</span></a><li class=""><a href="/inter-news/inter-other.html"><span>Other</span></a><li class=" last"><a href="/inter-news/inter-technologyinnovation/itemlist/category/99-asean.html"><span>ASEAN</span></a></ul>		</div>
	</div>
</div>

										
										
										
											<div class="ad-wrapper">
							
							<div class="clear"></div>
						</div>
										<div class="clear"></div>
					
										
										
											<div id="current-issue" class="box">
							<div class="box padding-bottom-five" id="current-issue">
	<div class="title"></div>
									<div class="current-issue-content">	
				<div id="current-issue-img">
					<a href="/inter-news/inter-technologyinnovation/item/6429-specialty-fibers-business-outlook.html">
													<img src="http://www.ttistextiledigest.com/media/k2/items/cache/f40b38a7f0ae7300ce224c3113f210b6_M.jpg" alt="Specialty Fibers Business Outlook" />
											</a>
				</div>
				<div id="current-issue-text">
					<p>Cover Story :</p>
											<h2><a href="/inter-news/inter-technologyinnovation/item/6429-specialty-fibers-business-outlook.html">Specialty Fibers Business Outlook</a></h2>
						<p>May - Jun 2016</p>
						<p>Issue no.TD 204</p>
										
				</div>
				<div id="current-issue-link">
					<div class="read-online"><a target="_blank" href="/inter-news/inter-technologyinnovation/item/6429-specialty-fibers-business-outlook.html">Read E-Magazine</a></div>
					<div class="subscribe-online"><a href="http://www.ttisshop.com/product/7811/TTIS_Textile_Digest_2_Year_Subscription/">Subscribe Now</a></div>
				</div>
			</div>
			</div>	
						</div>
										
											<div class="box" id="event-calendar">
	<div class="title">&nbsp;</div>
			<ul>
							<li>
	      			<div class="event-date">
	      										<p class="date">09</p>
						<p class="month">May.</p>
	      			</div>
				    <dl>
						<dt>
		      				<a class="moduleItemTitle" href="/inter-calendar/inter-trade-fair/item/6567-techtextil-texprocess-2017.html">Techtextil 2017 & Texprocess 2017</a>
		      			</dt>
		      			<dd>
		      						      							      								      							9-12 May 2017		      								      								      							      								      								      							      								      								      							&nbsp;Frankfurt, Germany		      								      							      								      								      							      								      								      							      								      								      							      						      			</dd>
					</dl>
				</li>
							<li>
	      			<div class="event-date">
	      										<p class="date">13</p>
						<p class="month">May.</p>
	      			</div>
				    <dl>
						<dt>
		      				<a class="moduleItemTitle" href="/inter-calendar/inter-seminar/item/6555-textile-production-management-tpm-29.html">Textile Production Management Program 29th (TPM 29)</a>
		      			</dt>
		      			<dd>
		      						      							      								      							13 May - 26 Aug		      								      								      							      								      								      							      								      								      							&nbsp;Bangkok, Thailand		      								      							      								      								      							      								      								      							      								      								      							      						      			</dd>
					</dl>
				</li>
							<li>
	      			<div class="event-date">
	      										<p class="date">21</p>
						<p class="month">Jun.</p>
	      			</div>
				    <dl>
						<dt>
		      				<a class="moduleItemTitle" href="/inter-calendar/inter-trade-fair/item/6649-china-international-nonwovens-expo-forum.html">China International Nonwovens Expo & Forum</a>
		      			</dt>
		      			<dd>
		      						      							      								      									      								      								      							      								      								      							      								      								      							&nbsp;		      								      							      								      								      							      								      								      							      								      								      							      						      			</dd>
					</dl>
				</li>
							<li>
	      			<div class="event-date">
	      										<p class="date">05</p>
						<p class="month">Jul.</p>
	      			</div>
				    <dl>
						<dt>
		      				<a class="moduleItemTitle" href="/inter-calendar/inter-trade-fair/item/6639-gft-2017-garment-manufacturers-sourcing-expo-2017.html">GFT 2017 & Garment Manufacturers Sourcing Expo 2017</a>
		      			</dt>
		      			<dd>
		      						      							      								      									      								      								      							      								      								      							      								      								      							&nbsp;		      								      							      								      								      							      								      								      							      								      								      							      						      			</dd>
					</dl>
				</li>
					</ul>
		<!-- display more only selected one category -->
						<div class="more"><a href="/inter-calendar.html">more</a>	 >></div>
			</div>
										
										
										<div class="clear"></div>	
				</div><!-- sidebar -->
						<div class="clear"></div>
		</div>

		<div class="push"></div>
</div><!-- wrapper -->
<div id="footer">
			<div class="ad-wrapper">
							<div class="banners">
					<div class="banner"><a href="http://www.ttistextiledigest.com/index.php?option=com_wbadvert&task=load&id=209&Itemid=231" title="Archroma" target="_blank"><img src="http://www.ttistextiledigest.com/images/wbadvert/209.gif?r=f54e8fd457bace28d6b15b70572c9dbc" border="0" width="234" height="60" /></a></div>

				</div>
										<div class="banners">
					<div class="banner"><a href="http://www.ttistextiledigest.com/index.php?option=com_wbadvert&task=load&id=210&Itemid=231" title="Phisit Intergroup" target="_blank"><img src="http://www.ttistextiledigest.com/images/wbadvert/210.gif?r=f54e8fd457bace28d6b15b70572c9dbc" border="0" width="234" height="60" /></a></div>

				</div>
										<div class="banners">
					<div class="banner"><a href="http://www.ttistextiledigest.com/index.php?option=com_wbadvert&task=load&id=211&Itemid=231" title="Tanatex" target="_blank"><img src="http://www.ttistextiledigest.com/images/wbadvert/211.jpg?r=f54e8fd457bace28d6b15b70572c9dbc" border="0" width="234" height="60" /></a></div>

				</div>
										<div class="banners">
					
				</div>
						<div class="clear"></div>
		</div>
		<div class="menu-footer">
		<ul class="menu"><li class="item239"><a href="/inter-about-us.html"><img src="/images/stories/footer-menu-0.jpg" alt="inter-about-us" /></a></li><li class="item240"><a href="/inter-advertise-with-us.html"><img src="/images/stories/footer-menu-1.jpg" alt="inter-advertise-with-us" /></a></li><li class="item241"><a href="/inter-contact-us.html"><img src="/images/stories/footer-menu-2.jpg" alt="inter-contact-us" /></a></li><li class="item242"><a href="/inter-useful-link.html"><img src="/images/stories/footer-menu-3.jpg" alt="inter-useful-link" /></a></li><li class="item243"><a href="/inter-sitemap.html"><img src="/images/stories/footer-menu-4.jpg" alt="inter-sitemap" /></a></li></ul>
	</div>
	<div class="sponsers">
		<small>TTIS Partners</small>
		<div class="sponsers-links">
			<a target="_blank" href="http://www.bunkafashion.com/about_us/about_us.asp"></a> <a target="_blank" href="http://www.thaitextile.org/"><img src="/images/stories/sponsers-1.jpg" alt="Sponser  Title" /></a> <a href="/component/flexbanner/?task=clk&amp;id=116&amp;mid=152"><img src="/images/stories/sponsers-2.jpg" alt="Sponser  Title" /></a> <a target="_blank" href="http://www.thaigarment.org/"><img src="/images/stories/sponsers-3.jpg" alt="Sponser  Title" /></a>
		</div>
	</div>
	<div id="ttis-links">
		Service &amp; Information brought to you by :<br /> 
TTIS COMPANY LIMITED<br />
<!--
<span>- <a href="http://www.ttistradeinfo.com/index.php?option=com_content&task=view&id=8&Itemid=3">TRADE SERVICE</a> | <a href="http://www.ttistradeinfo.com/index.php?option=com_content&task=view&id=10&Itemid=6">MAGAZINE</a> | <a href="http://www.ttistradeinfo.com/index.php?option=com_content&task=view&id=7&Itemid=2">BUYER&#39;S GUIDE</a> | <a href="http://www.ttistradeinfo.com/">WWW.TTISTRADEINFO.COM</a></span><br /><br />
-->
<!--
		<div class="properties">
			<ul>
				<li style="margin: 0px 5px;">Affiliate Website:</li>
				<li><a href="http://www.ttistextiledigest.com"><img src="/templates/ttistextiledigest/images/footer-link-textile.jpg" alt="Link Title" /></a></li>
				<li><a href="http://www.ttisfashionbiz.com"><img src="/templates/ttistextiledigest/images/footer-link-fashionbiz.jpg" alt="Link Title" /></a></li>
				<li><a href="http://www.logisticsdigest.com"><img src="/templates/ttistextiledigest/images/footer-link-logistics.jpg" alt="Link Title" /></a></li>
				<li><a href="http://www.ttisonlinedirectory.com"><img src="/templates/ttistextiledigest/images/footer-link-online.jpg" alt="Link Title" /></a></li>		
			</ul>
		</div>
-->
		<div class="copyright">Copyright &copy; 2017 TTIS Co.,Ltd.  All Rights Reserved.<br />
Any copying, republishing or re-distribution of TTIS content or any content used on this site, including by framing or similar means, is expressly prohibited without our prior written consent.<!--BEGIN WEB STAT CODE-->
<SCRIPT LANGUAGE="javascript1.1" src="http://hits.truehits.in.th/data/t0029960.js"></SCRIPT>
<NOSCRIPT>
<a target="_blank" href="http://truehits.net/stat.php?id=t0029960"><img src="http://hits.truehits.in.th/noscript.php?id=t0029960" alt="Thailand Web Stat" border=0 width=14 height=17></a> <a target="_blank" href="http://truehits.net/">Truehits.net</a>
</NOSCRIPT>
<!-- END WEBSTAT CODE --></div>
	</div>
</div><!-- footer -->

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-3347502-1");
pageTracker._trackPageview();
} catch(err) {}</script>




</body>
</html>
